Back to overview
Resolved

SRCEI Maintenance

Jul 14, 2026 at 10:00pm UTC  –  Jul 15, 2026 at 6:00am UTC
Affected services
Sign Sovos Service
Sign e-sign Service
ClaveUnica Services

Resolved
Jul 15, 2026 at 6:00am UTC

Maintenance ended

Created
Jul 14, 2026 at 10:00pm UTC

Servicio de Registro Civil de Chile will carry out work on its server platform. This activity affects the CUE service and identity card serial verification services.