Back to overview
Resolved
Clave Unica Services unavailable
May 25, 2026 at 12:00pm UTC
Affected services
ClaveUnica Services
Resolved
May 25, 2026 at 5:00pm UTC
ClaveUnica Services back! should be up and running.
Affected services
Created
May 25, 2026 at 12:00pm UTC
Clave Unica is down for most users. We’re reported the problem to Gobierno Digital.
Affected services