Back to overview
Degraded
can't pass challenge validation
Jun 24 at 10:00am GMT-4
Affected services
Sign e-sign Service
Resolved
Jun 24 at 01:15pm GMT-4
The challenge validation service is now fully operational.
Affected services
Created
Jun 24 at 10:00am GMT-4
Due to an update to the esign services, it is not possible to successfully pass the challenge validation. We are working on a solution.
Affected services